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GETTING STARTED WITH WORD 2016 

 

CREATING A NEW DOCUMENT & THE DOCUMENT GALLERY 

1. Open Word 2016 

2. Click on Blank Document or click on the select a pre-designed 

template from the displayed gallery. Note the option to select from a 

category of templates above or even search for an existing template.  

 

THE OFFICE RIBBON CONCEPTS 

1. The Office Ribbon is organized in tabs grouped in a particular order.  

2. New tabs (Contextual Tools) show up depending on the task. 

3. Commands are organized in logical groups under each tab called 

groupings. Each grouping can be expanded by clicking on the  icon.  

4. Some icons have drop down arrows next to them for more options.  

5. Quick Access Toolbar (the top left) to add commonly used commands.  

6. General Options for the application are located under File / Options 

7. Using Smart Searching: Tell me what you want to do 

FORMATTING A DOCUMENT 

1. Open Word 2016 and start a new document. After typing something, 

select the text. Note the Mini Toolbar that shows up for convenience 

and pick an option.  

2. Use the formatting options under the Font or Paragraph grouping. Tip. 

Hold the mouse on icons to learn more what each icon does.  

3. Apply text formatting styles and other styles as outlined below.  

 
APPLYING STYLES TO TEXT 

Tip: Styles are a powerful tool in Word. They are preformatted text or 

preformatted designs that can be applied to text, images or other components 

in a document to save time and provide consistency throughout the document. 

1. Select the text you want to apply the style / Click on one of the styles 

(e.g Heading 1) under the Styles Grouping in the Home tab.  Note the 

drop down for more styles.  

2. Repeat the process for other areas or components in your document.  

 
CUSTOMIZING AN EXISTING TEXT FORMATTING STYLE 



 

Page 2 of 9 

 

    USING WORD 2016 – A QUICK GUIDE 

Tip: It is best to apply the existing styles such as Heading 1 etc. and apply 

them throughout the document. It helps later in creating a Table of Contents.  

1. Right click on Heading 1 (or other style) style under Styles Grouping 

and choose Modify.  

2. Under Formatting area, change the Font Type, size, color etc. to what 

you want.  

3. Click on the Format button and tweak other properties if desired.  

4. Put a checkmark for Automatically Update and check “New Documents 

based on this template option, to reuse it in the future documents.  

5. Click OK to finish modifying the style and then note it will update your 

document automatically if you had applied it earlier. Tip. Repeat the 

process to modify it again if needed. Tweak also other styles if needed.  

6. Select various headings in your document, then click on the modified 

style to apply the newly modified styles.  

 

CREATING A CUSTOM STYLE FOR FORMATTING TEXT 

This can be used in the cases where you want to design a style of your own.  

1. Select a certain part of the text such as a header or subheader 

2. Apply different formatting properties such as bold etc. to selection 

3. Select the text, click on Styles icon on the Mini Toolbar and choose 

Create a New Style 

4. Give it a descriptive name. The style will be listed under Styles on the 

ribbon.   

5. To apply this new style again, select new text and choose this style from 

the styles list. 

 

USING THE FORMAT PAINTER 

This can be used copy the formatting from one area of text to another area.  

1. Select a bunch of formatted text (e.g. with color and other properties 

applied).  

2. Click on the Format Painter icon (this will place the formatting in the 

computer memory) 

3. Now select the text where you want to apply the same formatting and 

let the mouse go. The magic then happens.  

 

USING FIND AND REPLACE 

1. To find certain text in a document, click on the Find icon (Home Tab top 

right) and simply search.  



 

Page 3 of 9 

 

    USING WORD 2016 – A QUICK GUIDE 

2. To find and replace all instances of particular words in a document, click 

on Replace icon and then type what you want to find and replace with 

an equivalent. Click on the More button for more options including 

formatting. 

 

 

THE INSERT TAB: ENHANCING YOUR DOCUMENT 
The Insert Tab comes second as an option to enhance the document you are 

working on. Note depending on what you are doing, there is another tab that 

shows up referenced as Contextual Tools (tools that show up in the context of 

what you are doing). Take note of the Styles area for each scenario.  

INSERTING PICTURES from your computer and Online 

1. Click on Insert > Pictures > Browse for the Picture > Modify the picture 

by using the Format Tab / Styles on the Ribbon 

2. Click Insert > Online Pictures > Search for the Picture > Select the 

Picture > Click on Insert > Modify it using the Format Tab.  

INSERTING SHAPES 

1. Click on Insert > Shapes > Select Shape  

2. Draw object on the screen by holding down the mouse > Modify object 

by using the Format Tab 

INSERTING SMARTART:  

1. Click on Insert / SmartArt / Select a design / OK  

2. Type the items on the left as typing bullet points / Format it using the 

Format  and Design Tabs on the Ribbon.   

INSERTING TABLES 

1. Click on Insert / Table / Select the Number of Columns and Rows 

2. Note the Contextual Tools with 2 tabs on the Ribbon: Design and 

Layout 

 
INSERTING CHARTS 

1. Click on Insert / Chart / Pick a Desired chart design and click OK.  

2. Change the data in the spreadsheet like window. Readjust the selection 

in blue to customize the desired data area. Close the data area when 

done.  
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3. Click on the chart and note the Design and Format Tabs on the Ribbon. 

Tweak it as necessary.  

 
INSERTING SCREENSHOTS 

1. Click on Insert / Screenshot / Pick an existing window or Screen 

Clipping.  

2. If you choose Screen Clipping, select the area of the screen that you 

want and let the mouse go.  

3. Note the screen clipping is added and now you can use the Format tab. 

 
INSERTING ONLINE VIDEO IN A DOCUMENT 

1. Click on Insert / Online Video / Search for a video / Select it / Insert 

2. Note the Format Tab on the Ribbon.  

3. If you choose Screen Clipping, select the area of the screen that you 

want and let the mouse go. Note the screen clipping is added and now 

you can use the Format tab to tweak it. 

 
INSERTING HYPERLINKS IN A DOCUMENT 

1. Select words or an object in your document / Insert / Hyperlink 

2. Enter the URL address for a web page in the address bar or link to a file 

etc. (option on the left) and then click OK.   

 
INSERTING BOOKMARKS IN A DOCUMENT 

Bookmarks can be used in conjunction with hyperlinks. First define the 

bookmarks and then you can hyperlink to them.  

1. Select words or an object in your document / Insert / Bookmark / Type 

a Name / Add  

2. So far this just serves as a place marker. Now you can link it using the 

Hyperlinks procedure above.  

 
INSERTING COMMENTS IN A DOCUMENT 

1. Click or select a section in your document.  

2. Click on Insert and choose Comment / Type your comments on the 

right side of your document.  

3. To delete the Comment, right click on it and choose Delete Comment.  

 

INSERTING HEADERS AND FOOTERS 

1. Click on Insert / Header or Footer / Choose one of the designs  

2. Type the content of the header or footer / use Header & Footer tools on 

the Ribbon  
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3. Doubleclick on the header or footer area to re-tweak it.  

 

INSERTING PAGE NUMBERS 

1. Click on Insert / Page Number / Choose the location of the page 

number from one of the samples. 

2. Tweak the layout also using the Design tab on the Ribbon 

 

INSERTING TEXT BOXES 

3. Click on Insert / Textbox / Select one of the layouts  

4. Type in the inserted Textbox 

 

INSERTING TEXT FROM ANOTHER FILE 

1. Click on Insert / Object / Text from another file  

2. Locate the file  

 

INSERTING SYMBOLS AND EQUATIONS 

3. Click on Insert / Equation / Select the Equation and tweak it.   

4. Click on Insert / Symbol / Select the Symbol  

 

INSERTING A COVER PAGE 

1. Click on Insert / Cover Page / Choose Design 

2. Tweak it as you prefer. Note it is now as the first page of your document.  

 

INSERTING A PAGE BREAK 

In a page break you are basically saying: I want to end this section here and 

start with a new page.  

1. Go to the location where you want a page break.  

2. Click on Insert / Page Break  

3. To remove an existing page break, you need to Show Document Codes 

by pressing the Show/Hide icon on the Home tab and then deleting the 

area ….page break…. 

 

ENHANCING THE DOCUMENT DESIGN 
 

APPLYING THEMES TO THE WHOLE DOCUMENT 

The Design tab allows the user to apply a consistent theme across the various 

components in a document with one click for consistency. Think of it as style 

for the whole document.  

1. Open an existing document that has styles already applied to it.  
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2. Click on Design and choose Themes. Select from one of the existing 

theme and note the changes across the document.  

3. Note you can also select from any of the Document Formatting styles by 

clicking on the icons next to themes.  

4. To the right you can modify the color scheme, fonts and other effects.  

5. Further on to the right, you can set a Watermark and change the Page 

Color by simply clicking on the function and then selecting the desired 

option.   

DOCUMENT FORMATTING: CHANGING THE MARGINS 

The layout is basically tweaking the margins, orientation, size, columns, 

positioning and text wrapping.  

1. Open an existing document and Click on Layout Tab and choose 

Margins 

2. Select from one of the existing layouts e.g. Narrow or to further 

customize it, choose Custom Margins.  

3. Tweak the settings as desired. Note the additional options at the bottom 

of the window and the tabs. Note also the Set as Default which tells the 

computer that you want the default for any new documents to have that 

setting. 

CHANGING THE PAGE ORIENTATION 

This option is also available from the Custom Margins setting too.  

1. Open an existing document and Click on Layout Tab and choose 

Orientation 

2. Choose Landscape. If you want only certain pages to be landscape, go 

to Custom Margins as outlined in the previous section and choose the 

option “From this point forward”.  

SETTING COLUMNS IN A DOCUMENT 

1. Open an existing document and Click on Layout Tab and choose 

Columns and Select from one of the options.  

2. Note that the whole document will be converted into two or more 

columns depending on what you selected. To apply columns to a 

particular area do the following:  

3. Select the text that you want in columns, click on Columns and select 

how many you want to apply. To further customize columns use the 

advanced settings by clicking on Columns and selecting More 

Columns. Note the Apply to section.  
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HYPHENATION IN A DOCUMENT.  

1. Open an existing document and Click on Layout Tab and choose 

Hyphenation 

2. Select from one of the options e.g. automatic or manual.  

FORMATTING PARAGRAPH TEXT IN A DOCUMENT 

This option applies to custom formatting of a particular area in a document.  

1. Open an existing document and Click on Layout Tab and select some 

text that you want to custom format.  

2. Change the value in inches on the left and the right under the Paragraph 

group. Change also the Before and After values for the paragraph.  

 
INSERTING COLUMNS 

1. Click anywhere you want to start columns in the document 

2. Click on Page Layout / Columns / More Columns / Choose Number of 

Columns / Line in Between / Choose Apply to…:  / OK.  

 

INDENTING PARAGRAPHS OR TEXT SECTIONS 

1. Select the paragraph that you want to indent 

2. Enter 1” or other number for the left, and enter 1” on the right  

 

USING REFERENCES IN A DOCUMENT 

 

THE REFERENCES TAB 

The References tab contains tools such as Table of Contents, Footnotes, 

Citations & Bibliography, Captions, Indexes and table of authorities.  

 

CREATING A TABLE OF CONTENTS 

The Table of Contents works in conjunction with the Header 1, 2, 3+ styles. 

One needs to apply the styles appropriately throughout the document first. 

1. Apply Header1, Header 2, Header 3 styles throughout the document 

2. Click on References / Table of Contents / Choose Design 

 

INSERTING FOOTNOTES 

1. Click on References / Insert Footnote / Enter text of Footnote 

 

CITATIONS AND BIBLIOGRAPHY 
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1. Click on References / Select your preferred style / Insert Citation / Add 

New Source / Choose the type of source / Fill in the requested fields / 

OK 

2. Repeat the previous step for other resources 

3. Go to the end of the document, click on Bibliography / Works Cited to 

insert the Bibliography or Works Cited 

 

MAILINGS AND WORD 2016 

 

THE MAILINGS TAB: ENVELOPES, LABELS, MAIL MERGES 

CREATING ENVELOPES   

1. Type the letter with the recipient’s address on the top 

2. Select the address section of the letter 

3. Click on Mailings and then choose Envelopes / Options and pick an 

Envelope / OK 

 
CREATING LABELS  

1. Click on Mailings / Type the address / Click Labels / Click on Options / 

Label Vendors: Avery US Letter / choose label def. (or whatever your 

label type is) 

2. Press Print once done filling out the needed fields.  

MAIL MERGES 

Create one document and send it to multiple people in a personalized way 

including their name, address and other personalized information. The way it 

basically works is that you have e.g. a letter in Word, you then link it to the 

addresses in Excel and perform a mail merge i.e. one custom letter for each 

customer from your Excel list. 

1. Click on Mailings Tab and choose Step by Step Mail Merge Wizard 

and then follow the Mail Merge Wizard prompts on the right.   

2. Choose Letters and click Next: Starting document at the bottom 

3. Select Current document (unless you want to use an existing one) and 

click Next: Select Recipients.  

4. Select your recipients by clicking on Use and Existing List and locate 

your data file. If you do not have an existing list, it may be best to first 

create an Excel file first rather than using the new list within Word.  

 

REVIEWING THE DOCUMENT 
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SPELLING AND GRAMMAR 

1. Click on Review / Spelling and Grammar  

 
RESEARCH TOOLS 

1. Click on Smart Lookup / Type the word you want to lookup / OK  

 

INSERTING COMMENTS INTO A DOCUMENT 

1. Click on Review / New Comment 

 

TRACKING CHANGES AND COLLABORATING 

2. Click on Review / Track Changes / Enter or edit text 

3. The originator of the document can accept or deny changes by clicking 

on Accept or Deny icons on the Ribbon 

4. Make sure you apply the Inspect Document prior to sending it out if it is 

a business document. Click on File and click on Check for Issues  

(Inspect Document) 

INSPECTING A DOCUMENT 

Before you share an important document with colleagues or clients, it is 

important that you check the document for any hidden data or personal 

information.  

To inspect the document:  

1. Click on the File  and choose Check for Issues 

2. Choose Inspect Document > OK > Inspect. Save the document if 

prompted 

3. Remove what you want to remove accept for headers and footers. If you 

are sharing a document outside your group or organization, you may 

want to remove comments, revisions and annotations.  

SAVING DOCUMENTS IN PREVIOUS VERSIONS OF WORD 

1. Click on the Office Button / Choose Save As and then select: Word 97-

2003 Format. Please note that when you do this some of the Word 2007 

features may not be available.  

USING HELP 

1. Start Typing your question in the Tell me what you want to do area in 

the Ribbon.  

2. Choose from one of the options or choose “Get help on ….”  
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